Search results

  1. slead

    The trackpad not working and the screen stays black after boot for a while

    It might be a shot in the dark but ever since version 12.3 Apple changed something and you need AppleMCEReporterDisabler.kext to boot properly. This might also be needed for you. See here for more info.
  2. slead

    Which x570 motherboard is recommended for MacOS?

    I can recommend the Asus X570 ROG Crosshair VIII Hero (not Dark and also not Wi-Fi Version). It has 2 Ethernet ports, and Ethernet works, it has 2 NVMe slots too. So far I had almost no issues. Apart from that, I also have the Asus X470-F ROG Strix Gaming and that is also quite good. But I have...
  3. slead

    Before updating to Monterey 12.3 Beta (21E5196i)

    @Pavo and @Shaneee much appreciated , I was struggling for a few days to update from 12.2.1 to 12.3.1.
  4. slead

    trying to install macos monterey

    A bit more info is needed. System specs, error message, OC version etc.
  5. slead

    Can't find values for _cpuid_set_info core count

    Took me a bit, but here it is. I have randomised the platform ID, you can fill in yours. I have adjusted the kernel for your 12 core 3900x. Good luck.
  6. slead

    Can't find values for _cpuid_set_info core count

    If you like, I can upload my EFI. I could adjust the config.plist for the 3900x. Just let me know. I have the Asus x570 Crosshair VIII Hero, so also a board from Asus.
  7. slead

    osx Monterey

    great to hear that it works (y)
  8. slead

    osx Monterey

    I noticed a few things while looking through the EFI. In the config.plist I noticed that you have not modified the kernel patch for your processor. I modified it now You had used lilubetall=1, I removed it since it is not a beta (from what I understand) Added OpenShell.efi to the Tools folder...
  9. slead

    osx Monterey

    I don't think it has anything to do with two m.2 drives. I also have two m.2 drives, one for windows and the other for macOS. I will download your EFI and have a look at it later. But as @Shaneee and some others also mentioned a few times, there are some issues with MSI boards in general.
  10. slead

    osx Monterey

    I downloaded your EFI and went through it. I made some modifications. 1. The kernel patch was not accurate 2. Added the boot-args "-v" 3. only kept OpenShell.efi in the tools folder give it a try, hope it works
  11. slead

    osx Monterey

    Post a little bit more info. Like openCore version, screenshot of the error (you should start it with boot argument -v) and bios settings.
  12. slead

    Research for AMD Hackintosh possibilities

    Hi and welcome :-) Looking at the posted specs, you will run into trouble with the graphics card if you want to install the latest macOS. Check GPU compatibility here https://dortania.github.io/OpenCore-Install-Guide/macos-limits.html#gpu-support The rest seems fine from what I can gather.
  13. slead

    Extremely slow boot time after upgrade

    I also have the Samsung 970 Pro NVME but it works like a charm, boots really fast. I upgraded directly from BigSur (I think it was 11.6.1) to Monterey (12.0.1). However I don't have a USBPort.kext in the kext folder. Also in TRIM seems to be working, at least it tells me in SystemReport that...
  14. slead

    ASUS X570 ROG Crosshair VIII Hero Wifi [ Same as DarkHero ] - 5950x/RX6600XT/Monterey12.1 - Success So Far

    @marinekev88 I have the Crosshair VIII Hero (no Wifi) and I updated today from BigSur to Monterey. The only thing I could not get to work was Ethernet. I then downloaded your EFI and realised that I can get the 2.5 GB working...so I modified the config.plist and also added the...
  15. slead

    Big Sur Beta 4

    I don't have bluetooth. I did not map anything, it was a Beta version so I didn't bother to do it.
  16. slead

    Big Sur Beta 4

    Sorry for the late reply. Here is my EFI, but it is a bit older... Good luck
  17. slead

    Big Sur Beta 4

    Took me a bit but here are a few benchmarks that I ran. Unfortunately I did not run any on the Beta 3 nor on the Beta 2. Anyway, here is what I have. Geekbench 4: CPU OpenCL Geekbench 5: CPU OpenCL Metal
  18. slead

    Big Sur Beta 4

    Just upgraded my test environment (just another disc in the same computer) from the Big Sur Beta 3 to the Beta 4. I made no change to EFI folder whatsoever. Just clicked on the available update and after a few restarts...boom!
  19. slead

    How Can I make an "Offline" installer for Catalina 10.15.x?

    Download the Catalina App, right now it would be 10.15.6. You can download it here There are many guides you can use for that, but basically it is the following. Download the OS file. Format a USB Drive (should be 16gb) Make a bootable USB stick with Terminal Once finished, mount the EFI...
  20. slead

    [solved] Boot error after upgrade to newest BIOS with AGESA v2

    upload your config.plist
Top Bottom