Search results

  1. silvergraphs

    macOS Monterey Patches Released

    OFFTOPIC: Shanee do you recommend a ultra wide monitor for programming? It's usable on hackintosh or have incompatibility problems with higher resolutions than 1080p? I'm thinking to buy this: https://www.philips.com.ar/c-p/343E2E_55/monitor-ultrawide-lcd
  2. silvergraphs

    CSR Bluetooth Dongle Problems

    UPDATE: Now recognizes with this → https://github.com/muifaha/CSRBluetoothBigSur But pair is not working (times out) and i think is very very lagged
  3. silvergraphs

    CSR Bluetooth Dongle Problems

    Hello, i have problems with this USB 5.0 CSR dongle, it works perfect on Windows but on OSX in my hackintosh nope. First of all, the device is not recognized by the system (the Bluetooth logo does not even appear in configuration, but if I disconnect and reconnect it several times on the same...
  4. silvergraphs

    Bluetooth Dongle

    Up!
  5. silvergraphs

    Bluetooth Dongle

    Hello guys, i bought a Bluetooth Dongle CSR v5.0 it works perfectly on Windows but does appear nothing on OSX, i have Big Sur, any way to fix it?
  6. silvergraphs

    NVMe SSD slow boot on Big Sur

    Hello, as the title says, i have a problem with my Hackintosh, my NVMe is very slow on OSX booting, it takes up to 45 seconds to boot compared to Windows booting that takes up 15 seconds or less. Any way to fix it? My specs: AMD R5 1600AF 16GB RAM DDR4 RX 570 4GB XPG SPECTRIX S40G NVmE 256GB...
  7. silvergraphs

    is big sur stable for development?

    this is the question
  8. silvergraphs

    NTFS drives only shows folders on Finder

    That seems to have solved the problem, now I will try to make it mount automatically at boot, thank you very much
  9. silvergraphs

    NTFS drives only shows folders on Finder

    Only shows the hidden folders, not the files. :cry:
  10. silvergraphs

    NTFS drives only shows folders on Finder

    Any fix to this? Im using FUSE 3.11.0 and ntfs-3g
  11. silvergraphs

    Windows Fast Startup Mode issues

    I have dual boot installation on same SSD, both Windows and macOS, with OpenCore 0.6.0. By enabling Windows Fast Startup feature, it gives me various problems on Catalina. When I restart instead of shutting down from Windows these problems do not appear (because this feature only applies to...
  12. silvergraphs

    I have this error installing Catalina

    FIXED: I'm not sure if this was what fixed the problem, but I did these steps and it worked: Being in the error screen, open Terminal and type "nvram -c", restart the Hackintosh, and in the BIOS make sure that the date and time are correct. Start with macOS USB Recovery (Offline Installer) and...
  13. silvergraphs

    I have this error installing Catalina

    is that previously I had catalina 10.15.4 working correctly, I just wanted to do a reinstallation because it had a lot of garbage, what I do is the following: I download RecoveryHDMetaPkg.dmg with gibMacOS on a Windows. I save it to my pendrive and added my custom OpenCore files, I connect my...
  14. silvergraphs

    I have this error installing Catalina

    How to fix? Clean install on ssd with apfs and with OpenCore 0.6.0 this happens on the 2nd restart after downloaded OS files Sent from my iPhone using Tapatalk
  15. silvergraphs

    'Other' high consumption of the disk

    Yes, i run it sometimes.
  16. silvergraphs

    'Other' high consumption of the disk

    What is this Other content?? Any way to delete it? Thank you.
  17. silvergraphs

    Poor performance

    In any operation of copy, paste, or doing something with development tools (like npm install) it takes much longer than normal, what could be the problem? Important: I am using HDD disks for some operations, but when I do operations also on the SSD they are somewhat slow, or to perform...
  18. silvergraphs

    Dual Boot Windows & macOS

    Not worked for me
  19. silvergraphs

    Dual Boot Windows & macOS

    Hi guys, previously had a dual boot installation of Windows and macOS, everything worked fine at the time of boot, I select from the BIOS, not from the OpenCore menu, which system wanted to boot, whether Windows (Windows Boot Manager) or OpenCore, but from one day to the next (I think it was...
  20. silvergraphs

    GPU poor performance, is it because of Hackintosh?

    I added this and i changed the PCIe Gen from Auto to Gen3 in my BIOS. Also apply "Reduce transparency" that I recommend viper69, and I notice an improvement, although the fluidity that is in Windows is still not.
Top Bottom