Search results

  1. Hbg1968

    [SOLVED] Opencore no longer showing at startup- Requires USB

    hi, I recently tried to update to the latest version, but stuffed up completely. I was running 0.5.7? I just did a setup and was able to boot up using 0.6.2, however Opencore no longer shows up unless I use the USB key to startup. Without the USB key, it only shows the SSD's as well as Windows...
  2. Hbg1968

    MacOS no longer booting, nor Bootcamp showing up???

    My system had been running great, however in the last month, my boot options no longer show. Despite pressing number 2 repeatedly, I can no longer boot into MacOs. I assume this is maybe as a result of a Windows update/opencore conflict? Prior to this I was able to boot into MacOS and would see...
  3. Hbg1968

    No internet Access, despite being connected

    This is weird. I now have no Internet access, yet I can open Terminal up and ping the Router, as well as external ip addresses. However, Chrome and Safari don't work, and neither does mail or spotify. I have been looking and tried resetting NVRAm. It says I am connected with 5 Green bars. The...
  4. Hbg1968

    [SOLVED] - Issues with Wireless Mice and USB Hard Drives & Thumb Drives

    Hi, I have been under the assumption for the last 4 weeks that my USB mapping was not complete, despite Hackintool saying otherwise. I have a Logitech M585 mouse and a Logitech MX anywhere keyboard. Both are Bluetooth, as well as supporting the Logitech Unifying Receiver. I did have them both...
  5. Hbg1968

    The 'other' forum now supports AMD.

    Well, one of the other well known sites, that I will not name, who also banned me for requesting help on AMD, now supports AMD (and my posts were restored this week???) . Anyway, I will continue to support this forum, and promote it where possible.
  6. Hbg1968

    How to select correct Mac SMBIOS?

    Further to trying to find info related to my issues with sleep/hibernation, I am just looking at various other sites related to USB, and I saw that the SSDT-EC-USBX-AMD.aml was designed for a Macbook7,1 or newer, and I am pretty certain that when I originally set this up, the guide said to...
  7. Hbg1968

    Rx580 gpu issues [solved]

    I was running a MSI gt710, and so far so good. So I purchased an Asus RX580. Installed it. No Display. Tried another monitor, hdmi cable, an active display port to hdmi cable. Still nothing. I sent it back and yesterday the company rang me to say it was working fine. In the meantime I had...
  8. Hbg1968

    Sleep still not 100% - com.apple.iokit.IOUSBHostFamily

    My unit has crashed a few times after going into hibernate. It gives a report on startup. panic(cpu 0 caller 0xffffff800ba9097c): Sleep transition timed out after 180 seconds while calling power state change callbacks. Suspected bundle: com.apple.iokit.IOUSBHostFamily. Thread 0x5f46. Failure...
  9. Hbg1968

    Config plist

    well i managed to get it down to 2 errors now on startup. I ran a check on sanity and it didn't seem to recognise my most recent config.plist i took a punt and changed the values from blank to true ( or 0). Now it stays stock on b the apple logo. This is the config prior to rebooting. I still...
  10. Hbg1968

    Ryzentosh on Wikipedia

    I was surprised, when I found there was no mention of the term Ryzentosh on Wikipedia, so I have created a basic page. :) For all you advanced users out there, please feel free to add to this page. I have also added a link on the 'hackintosh' page.
  11. Hbg1968

    Hi all, another Noob

    Firstly, I've received far more help here than anywhere else, especially Toxxxxx.com that banned me (for a week) because I asked a few questions about AMD support . My machine is a bit basic, mainly to be used with Logic Pro , and Windows for everything else (except Final cut). It's a WIP...
  12. Hbg1968

    Bluetooth USB Adapter Reccomendations

    Hi All, Noob question. Any BT USB adapters out there that work well with Catalina? I purchased this one, however it has had a few issues with devices not working, like one pair of headphones (Denon) keep dropping out, and my M585 mouse freezes. In regards to my adapter, I was told by the...
  13. Hbg1968

    stuck on install from site - no such file or directory

    Well, I have Catalina installed, but I have few USB issues. I decided to try a fresh install on a fresh SSD following this sites guide on Mojave using my new AMD Mac. However, I am stuck here on this section of the guide:- https://kb.amd-osx.com/guides/MJ/preparing-the-installer.html...
Top Bottom