Search results

  1. J

    Unable to Sleep or Restart at Monterey booted by OpenCore 0.7.8

    I found that if booted by OpenCore 0.7.8 my Ryzen 1700X hackintosh was unable to sleep or restart at Monterey 12.3 beta. It can be shutdown normally. No such an issue at 10.13.6/10.14.6/10.15.7/11.6.4 either. If booted by Clover 5144 it can restart or shutdown normally at Monterey 12.3 beta5...
  2. J

    How to fix "loginwindow quit unexpectedly." error and black screen after wake up

    My FX-6300 hackintosh had this problem: When I try to wake it up always got this error as posted picture or black screen. No such an issue at Big Sur or Catalina. OC 0.7.8's config.plist posted too. If this partition booted by Clover by Z490 hackintosh it will show this debug-log when this error...
  3. J

    Update failed due to "The bless tool was unable to set the current boot disk.:(-69793)"

    My FX-6300 hackintoshs can not update security update in Catalina 10.15.7(19H1708). The error message and picture were posted here: The same error presented as reboot loop during update of Big Sur or Monterey if legacy booted by Clover 5142/5143
  4. J

    Monterey on AMD FX-6300 hackintosh: 2 issues

    1. Unable to update to Monterey 12.1 betax from 12.0: It's Macintosh HD always got reboot loop. The only solution is got updated Macintosh HD from other hackintoshs, then it can reboot 3 times successfully to newer version. [Solved] Please see my post later dated on 2021-11-22. 2. In OpenCore...
Top Bottom