Search results

  1. B

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi, Ultra & Master - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Isn't this motherboard that you're currently using? Also, the lagging is from windows 10 way back when I first got the motherboard... on macos there a little bit lag here and there but not too major....
  2. B

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi, Ultra & Master - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Well this is the exact motherboard you're having... I upgraded from an x370 wifi motherboard which I removed the wifi cause it makes the computer lagged and rebooting over and over again...
  3. B

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi, Ultra & Master - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Hello thank you for replying to me, well I put my old efi 0.6.9 into the disk and now it works but four 2.0 usb ports are disabled along with intel wifi.. anything above intel wifi/bt is disabled basically.... well the reason is because I want to use bt 5.0 rather than 4.2... and there is a bug...
  4. B

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi, Ultra & Master - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    right now it's overlapping with the intel one... I have a BCM43602 11ac with bt 4.2.. thanks
  5. B

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi, Ultra & Master - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Thank you for the EFI folder... really works except can you help me disable the intel ax200 on macos only?? I still need it for windows but is it possible just to disable on macos? Thank you
Top Bottom