Search results

  1. D

    Erase all content and settings not showing for macOS Monterey 12.1

    Did anyone notice "Erase all content and settings" not showing for macOS Monterey 12.1? or any OpenCore setup issue?
  2. D

    CleanMyMac, Macbooster and Advanced Uninstall Manager are crashing on macOS Monterey 12.0.1

    I tried CleanMyMac, Macbooster and "Advanced Uninstall Manager" and all of them are crashing. did anybody has this issue, how I can fix it?
  3. D

    Virtualization support with OpenCore.

    Currently, OpenCore is beta software, and most of the virtualization software is not working (VMware Fusion, parallel etc.) Do we have a plan for virtualization support in its final release?
  4. D

    OC: Kernel patcher result 27 for kernel - Not Found for macOS Monterey with OC 0.7.5

    I tried the below options and am still stuck at same place, please check the attached screenshots for the same. Any help really appreciated. attaching my error screenshot and EFI, can someone please have aloo and correct me. Error: “ OC: Kernel patcher result 27 for kernel (XLNC - cores and...
  5. D

    OC_0.7.4_Kernel_Patcher_Result_27_for_kernel_(XLNC...) - Not Found

    Since last 2 days trying but still it stuck in same step. Tried to after removing AirportItlwm.kext but still no luck. rebuild 3-4 time EFI but no luck, any help really appreciate. My Hardware details: MotherBoard: Gigabyte AORUS Master X570. RAM: DDR4 64GB (crossair) HDD: 1TB (Seagate) CPU...
Top Bottom