Search results

  1. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Wow, terrible news. Hope you get it all sorted without losing an arm and a leg.
  2. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    So after some testing, I've determined that the Intel Bluetooth kexts are causing a crash at boot. I was using the latest release of 2.0.1. The WiFi kext works fine. I've removed BT for the time being and will see if it gets resolved in future releases; don't use it much personally. Hope that...
  3. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Strange. Downloaded the EFI from scratch and managed to boot. I'll start making tweaks one by one to see what the issue was.
  4. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Today I, perhaps stupidly, upgraded from Big Sur to Monterey via System Preferences. After the installer completed, I'm unable to boot. I was on the 0.7.4 version of this EFI and I reset NVRAM. Do I need to tweak the SecureBootModel settings in config.plist like I've seen in some of the beta posts?
  5. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    What's the best practice for disabling WhateverGreen using the current EFI? I'm on a reference 6900XT and would like to try it. Just remove the kext and take out the entry from config.plist? Do you need to remove agdpmod=ignore from bootargs as well?
  6. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Looks like BIOS 4021 is out, I'll give it a try and see if any issues crop up.
  7. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    I've got a similar cooler to yours (the 280mm version), my idle temps are in the mid 40s to 50s with higher power consumption. Anything in particular you're doing on the Mac side? I typically get mid-30s idle temps in Windows. I do have my curve optimizer set to -20 on all cores (-15 on my...
  8. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    How close is Beta 5 to being a daily driver? Any notable issues with this board?
  9. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Went around in a lot of circles, but finally found out the problem and successfully booted using your EFI. NVMEFix was the tipoff, that seemed to be required to boot and I did a little more digging around that. I have a Hynix P31 NVMe as my Windows drive and it turns out that particular drive...
  10. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Ok, so long story short, I went to square one and built my own EFI from scratch using the DEBUG channel. Using this, I was able to boot the Catalina installer and install it on an NVMe SSD. This is a fairly barebones EFI, I've attached it here for reference. One question @AudioGod, I noticed...
  11. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Still dying out in roughly the same spot. I'm going to try a few different installer versions, starting with 11.3, see if that makes a difference vs. the current App Store version.
  12. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    I did try Disabled and Default, neither seemed to make a difference. Yes, I had added the newest beta kexts for Intel wireless and Bluetooth.
  13. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Good to know. I'll try a few more iterations, maybe a minimal EFI just to get the installer booted. I'll report back in the event that helps anyone.
  14. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Just an update here, I pulled a fresh EFI and loaded new SMBIOS info. I've tried full installers of Big Sur and Catalina, as well as recovery images of Big Sur, Catalina, and Mojave. Can't get a single one to boot to the installer. I may try to create my own EFI just to see if I can get it to...
  15. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Yes, added all of the above. BIOS settings match what you laid out in the first post. Honestly no idea what's going on at the end of the log there. I just realized I do have a fan hub connected to the internal USB, could that be causing an issue? Also FWIW, I have 5900X as well, not sure why...
  16. G

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Hello @AudioGod, first off thanks for this EFI and guide, extremely helpful. I've been having some trouble getting the Big Sur installer to load. OpenCore picker will load, I can select the installer image, then I get the Apple logo, but after about 7 seconds, it dies and reboots. Installer was...
Top Bottom