Search results

  1. L

    Asus X570 Crosshair VIII Dark Hero - AMD 5950x - 6900XT - Big Sur 11.5 beta(20G5023d) - O.C 0.6.9

    Just tried to use Aureal and only see an empty drop-down menu item which I'm assuming is supposed to be populated with RGB options right? Is anyone else getting Aureal to work? Any tips? Using a Dark Hero mobo as well.
  2. L

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Hey there, thanks for all of your hard work and support on here. I will be putting together my new build (5950x on Asus Dark Hero) tomorrow. Would your EFI be compatible with that motherboard? Thanks!
  3. L

    Luminar v.4.3. Patch/Fix

    Can anyone confirm if this patch works on Big Sur 11.4?
  4. L

    Open Core 0.7.0 Big Sur 11.4 MSI Meg Godlike x570 Ryzen 9 3950x Red Devil 5700 XT NVME

    Great thanks! Do you have the 6.3mm to 3.5mm adapter that comes with the mobo? If you do, would you mind testing out that jack for me if you have the time. Thank you!!
  5. L

    Problem with dual (ALC1220) audio codecs

    Hey! Were you able to make audio work at all on your board? I'm looking to just get audio from the 6.3mm jack on macOS side.
  6. L

    Open Core 0.7.0 Big Sur 11.4 MSI Meg Godlike x570 Ryzen 9 3950x Red Devil 5700 XT NVME

    Hey, congrats on your success! I'm planning on getting the same motherboard for my new AMD based hackintosh. How is the performance? Do you have audio working out of the larger 6.3mm jack?
Top Bottom