Search results

  1. racerblur

    Hi from East Coast USA

    Greetings! OpenCore 5.7 with Mac OS 10.15.4 ASROCK X570m Pro Ryzen 7 2700x Gigabyte OC 5700XT 32gb G.skill trident z rgb 16x2 3200 HP EX950 M.2 2280 1TB HP S700 SSD SATA 250GB HGST HUS726040ALA614 4TN 4TB SATA CORSAIR RM850i Metallic Gear Neo Air
  2. racerblur

    Adobe 2020 apps no working.

    Am I missing something in my install, because I have seen all these mods and hacks like disabling the Mmx or deleting raw support to get adobe products to function, but then I saw some other ryzen users claim that this doesn’t need to be done. I just spent a hour installing all my adobe apps and...
  3. racerblur

    Dual boot! I finally have everything running well on my Ryzen Hack, but I need to always go into boot mood to into windows

    I'm trying to get my Opencore recognize my windows boot, but it doesn't show on the menu. It did when I was using Opencore installed on my USB, but as soon as I move it the my mac install efi, it only reconizes my mac drives and partitions.
  4. racerblur

    10.15.4 running fine, but I installed it on separate HD, after I installed windows.

    OK, 10.15.4 running fine, but I installed it on separate HD, after I installed windows -- but I can only boot with my usb open core boot drive. So I tried copying my files (boot folder and efi folder) then I tried to copy the whole usb stick which includes boot.exe and EFI folder (which is what...
  5. racerblur

    First time install ASROCK X570m PRO4 Ryzen 7 2700x Not working

    First time install ASROCK X570m PRO4 Ryzen 7 2700x, 32gb ram and 5700XT - I tried several time to make a boot-able USB installer, but OCS: No Schema for Protocols at 5 index! and OC: Configuration requires vault but no vault provided! I have not idea what to do. I looked at all the different...
Top Bottom