Search results

  1. Tyoma

    New Nvme drive shown as external

    Hey all! I had one WD_Black nvme drive with Big Sur installed on it, and regular SSD with windows for dual boot. I bought another nvme to move windows to it (I have 2 nvme slots) but now the new one is shown as an external drive.. Any way to fix it?
  2. Tyoma

    OpenCanopy 0.7.0

    Hey all, so I updated my OC to 0.7 but still can't get OpenCanopy to work :/ After restart, it falls back to text mode :/
  3. Tyoma

    Gpu performance on AMD Hackintosh

    Hi all, I have a question: How do I properly use agpminjector for my rx570? I saw a guide that says I need a X86PlatformPlugin to be loaded, but can't find it in the IORegistryExplorer..
  4. Tyoma

    Shaneee patch?

    Hi all! I saw on AMD_Vanilla's git that I should use Shaneee's patch for better amd gpu performance.. but can't find how to change it from Algrey's to Shaneee's.. how can I do it?
  5. Tyoma

    Solved Success | Strix B450-i ITX USB-MAP

    Hi all! I'm trying to create custom usb map for my Asus Rog Strix B450-I itx motherboard.. First I tried using Hackintool, but it doesn't show my both usb controllers: Then I tried using USBmap tool, but can't figure out how to do it.. (also saw somewhere that have too rename ptxh to xhc1, but...
Top Bottom