Search results

  1. C

    Asus ROG Strix TRX40-E Gaming, Threadripper 3960x, Asus AMD RX 6900XT, BigSur 15.5

    Most probably it's MMIO related: your motherboard is NOT the same with mine. Read again my first post from here, I just update it: read starting with Find MMIO
  2. C

    Asus ROG Strix TRX40-E Gaming, Threadripper 3960x, Asus AMD RX 6900XT, BigSur 15.5

    And WiFI doesn't work as I see now. It's showed up in Network, can be enabled/disabled, but it doesn't show any wireless network, and can't connect manually (other...) also.
  3. C

    Asus ROG Strix TRX40-E Gaming, Threadripper 3960x, Asus AMD RX 6900XT, BigSur 15.5

    I actually use optical out from rear on Windows, not analog audio out jack. I also have an USB dedicated audio interface - it works. But from some reasons I want to use optical digital output from motherboard.
  4. C

    Asus ROG Strix TRX40-E Gaming, Threadripper 3960x, Asus AMD RX 6900XT, BigSur 15.5

    Bluetooth doesn't show up in hackintool
  5. C

    Asus ROG Strix TRX40-E Gaming, Threadripper 3960x, Asus AMD RX 6900XT, BigSur 15.5

    Bluetooth still not working. CPU info was fixed by the new version of RestrictEvents.kext Audio still not working, I think @fabiosun may have right, it seems to be different on TRX40 platform...
  6. C

    Installation stops at 12 min remaining and then it reboot: AMD Threadripper 3960x + AMD RX 6900XT

    See the other post please: here I think u could try to use my EFI, but have attention on your videocard - it'sNvidia not AMD.
  7. C

    Asus ROG Strix TRX40-E Gaming, Threadripper 3960x, Asus AMD RX 6900XT, BigSur 15.5

    I use @AudioGod 's excellent post at Here made changes in Kernel patches and the geekbench 5 results are as follow: and Cinebench results, after I overclock my CPU @ 4,125 GHz:
  8. C

    Asus ROG Strix TRX40-E Gaming, Threadripper 3960x, Asus AMD RX 6900XT, BigSur 15.5

    Btw, why OpenCL score is so low? In benchmarks, it should be at least double:
  9. C

    Asus ROG Strix TRX40-E Gaming, Threadripper 3960x, Asus AMD RX 6900XT, BigSur 15.5

    After many tries, and helped by smart folks from here, finally is working! Hardware Setup: CPU: AMD Threadripper 3960X Mainboard: Asus ROG Strix TRX40-E Gaming RAM: Corsair 128 GB RAM (32GB x 4) - 3600 MHz 1 TB SSD PCIe Gen. 4 - Corsair MP600 Pro: 7000/5500 MB/s R/W - Mac OS X Big Sur 15.5 1...
  10. C

    Installation stops at 12 min remaining and then it reboot: AMD Threadripper 3960x + AMD RX 6900XT

    I already tryed with OC 0.6.9, with Big Sur 11.4 and then 11.5 beta. Many of you tried to help me, but still the same problem: it restarts automatically at installation's screen 12 min remaining time, and the OC boot menu is the same like first install.
  11. C

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.3 EFI

    Thanks a lot! I try righ now and I'll reply with the result.
  12. C

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.3 EFI

    I made changes related to threadripper, I choose standard ACPI from Dortania guide. Same result: re-boot at graphical installation phase and nothing changed in OC boot menu...
  13. C

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.3 EFI

    It just boot back to the first welcome page at install... Regarding my hardware configuration as you may see in my signature, can I use your EFI from first post without any changes ? Or should I make some modifications?
  14. C

    AudioGod's ASUS ROG STRIX X570-E GAMING - Big Sur & Monterey Beta - OpenCore 0.7.3 EFI

    Thanks, but my install stucks at 12 min remaining time on the graphicall install stage: it restarts itself, and I have no new item in OC boot items other than install mac os big sur....
  15. C

    Here goes nothing!

    Asus
  16. C

    Here goes nothing!

    Where can I find your EFI? Do you think it's ok for my hardware setup? Thanks
Top Bottom