Search results

  1. Pehem17260

    USB3 don't work

    Bonjour I use Opencore 0.71 but I can load may usb3port.i tried to follow the tuto but nothing I send the export of hactintool thanks
  2. Pehem17260

    Big Sur 11.5 on FX8370E 8 core

    Good news : Upgrade without problem to Big Sur 11.5 with sound (slice or native) just to config multi boot for OC 0.69
  3. Pehem17260

    OC: Prelinked injection VoodooHDA.kext (VoodooHDA) - Invalid Parameter

    Hello i come back with my sound problem. I used VoodooHDA and it doesn't load. "Prelinked injection VoodooHDA.kext (VoodooHDA) - Invalid Parameter". What is the problem . I give you my logs.(modifié) [12:33] I hope that your help.
  4. Pehem17260

    Sound troubleshooting with Big Sur Beta again

    Hello i upgraded Big Sur to Version 11.3 ( 20E5217a). I don't touch my config.plist but... VoodooHDA 2.96 don't load and OpenCore 0.67 said "invalid parameter " [12:05] <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN"...
  5. Pehem17260

    Sanity checker new message

    Hello when i"go to Qanity checker i've a new message " Big Sur 11.3 CPUFAMILY_INTEL_PENRYN patch is missing or incorrect" . What is it .?
  6. Pehem17260

    Solved I've lost sound onBigsur beta 11.3

    hello i've update BigSur to bêta 11.3 (20E5186d). I didn't touch to my EFI but i 've lost my sound. Can you help me ? https://opencore.slowgeek.com/?file=amdfx066JQX7PQ&rs=amdfx066
  7. Pehem17260

    Big Sur and AMD FX

    Big applause for Shanee with the new patch for Bulldozer
  8. Pehem17260

    Big SUR et OC0.62

    Hello. By mistake i've deleted my EFI. Please no joke o_O I rebuild my config.plist but i've a error [EB]#LOG:EXTIBS:START] . I don't understand I've followed the tutorial on dortania but nothing ... . If somebody can help me ? my OpenCore Sanity Checker seems OK...
  9. Pehem17260

    [EB]#LOG:EXTIBS:START] - Opencore

    Hello All seems ok when I boot Catalina with OpenCore 0.60. But when I want to install Big Sur Beta 4 boot stop with this las message [EB]#LOG:EXTIBS:START] . What is the problem. Discord and web says nothing ...
  10. Pehem17260

    Boot Win10 with OC 0.59

    Hello i want boot my with OC. I've 3 HDD. One for each OS. I've add Misc -> BlessOverride -> \EFI\Microsoft\Boot\bootmgfw.efi. No effect. Is there sommebody we can help me.
  11. Pehem17260

    ALC887 and Opencore

    Hello I search to use AppleALC with open core (0.58) I 'tried more alcid but nothing work. Last login: Fri May 22 13:54:01 on console [email protected] ~ % /Users/pascal/Downloads/gfxutil-1/gfxutil -f HDEF 00:14.2 1002:4383 /[email protected]/[email protected],2 = PciRoot(0x0)/Pci(0x14,0x2) Last login...
Top Bottom