Search results

  1. Pehem17260

    USB3 don't work

    Bonjour I use Opencore 0.71 but I can load may usb3port.i tried to follow the tuto but nothing I send the export of hactintool thanks
  2. Pehem17260

    Big Sur 11.5 on FX8370E 8 core

    Good news : Upgrade without problem to Big Sur 11.5 with sound (slice or native) just to config multi boot for OC 0.69
  3. Pehem17260

    OC: Prelinked injection VoodooHDA.kext (VoodooHDA) - Invalid Parameter

    I'm on Big Sur 11.4. I 'vree followed the link but nothing.What can Ido ?😓
  4. Pehem17260

    Can't update OC from 0.6.7 to 0.6.8 AMD FX

    can you share your config.plist and yours specs ?
  5. Pehem17260

    OC: Prelinked injection VoodooHDA.kext (VoodooHDA) - Invalid Parameter

    Hello i come back with my sound problem. I used VoodooHDA and it doesn't load. "Prelinked injection VoodooHDA.kext (VoodooHDA) - Invalid Parameter". What is the problem . I give you my logs.(modifié) [12:33] I hope that your help.
  6. Pehem17260

    Sound troubleshooting with Big Sur Beta again

    Hello i upgraded Big Sur to Version 11.3 ( 20E5217a). I don't touch my config.plist but... VoodooHDA 2.96 don't load and OpenCore 0.67 said "invalid parameter " [12:05] <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN"...
  7. Pehem17260

    Sanity checker new message

    I try it and says to you the result.
  8. Pehem17260

    Sanity checker new message

    I work under Big Sur 11.3 beta where can find patch for bulldozer CPU ?
  9. Pehem17260

    Sanity checker new message

    Hello when i"go to Qanity checker i've a new message " Big Sur 11.3 CPUFAMILY_INTEL_PENRYN patch is missing or incorrect" . What is it .?
  10. Pehem17260

    Solved I've lost sound onBigsur beta 11.3

    Hello; a new question. i resolved partially my sound problem. I've made a new clean install. But all kext are loaded (VoodooHDA included). After the connection sound load one second and it crashed. What sort of infos do you need for help. Sound are ok under ubuntu and windows. Last login: Sat...
  11. Pehem17260

    Solved I've lost sound onBigsur beta 11.3

    Ihve the twice but I've a new message at boot OpenCore
  12. Pehem17260

    Solved I've lost sound onBigsur beta 11.3

    Yes in my config.plist csr-active-config <FF0F0000> Is it correct? I look dortania guide
  13. Pehem17260

    Solved I've lost sound onBigsur beta 11.3

    I've changed the voodoohda nothing change. How can make a diagnostic to send on discord channel .?
  14. Pehem17260

    Solved I've lost sound onBigsur beta 11.3

    Executing: /usr/bin/kmutil showloaded No variant specified, falling back to release Index Refs Address Size Wired Name (Version) UUID <Linked Against> 49 2 0 0x2c000 0x2c000 as.vit9696.Lilu (1.5.1) 60B5CEA5-DAA5-3889-8EF9-7DAEF72290DA <8 6...
  15. Pehem17260

    Solved I've lost sound onBigsur beta 11.3

    it's a 2.96 !
  16. Pehem17260

    Solved I've lost sound onBigsur beta 11.3

    hello i've update BigSur to bêta 11.3 (20E5186d). I didn't touch to my EFI but i 've lost my sound. Can you help me ? https://opencore.slowgeek.com/?file=amdfx066JQX7PQ&rs=amdfx066
  17. Pehem17260

    11.3 Beta 1 installation stucks

    Hello is it works with FX ? How can I make a patch for FX AMD ?
  18. Pehem17260

    OpenCore Boot Menu

    hello try my efi. Give your specs warning : don't forget to note your SMBIOS and etc.. happy new year from France
Top Bottom