Search results

  1. M

    Gigabyte x570 AQRUS Xtreme Attempt(10.13 High Sierra) OpenCore 6.9 - Stuck

    Yes I realise that but in my experience it's fine 90% of the time (even on an AMD). Windows device-ids are mostly compatible with macOS ones. Opencore Configurator I have to admit is a very handy tool. It's been able to identify a number of devices I've added in the past so it shouldn't be a...
  2. M

    Gigabyte x570 AQRUS Xtreme Attempt(10.13 High Sierra) OpenCore 6.9 - Stuck

    Almost forgot the most obvious solution...check your Windows Device Manager settings and see what comes up for the hardware device id. Whatever that comes up you need to put it in reverse byte order in the EFI as device-id.
  3. M

    Gigabyte x570 AQRUS Xtreme Attempt(10.13 High Sierra) OpenCore 6.9 - Stuck

    Okay how about this. Run Opencore Configurator, but use the version that fits your current version of OC (as later versions do not mix well with earlier versions of OC config plists). Go to the Device Properties, delete your current Aquantia settings list on the far right and then using the List...
  4. M

    Gigabyte x570 AQRUS Xtreme Attempt(10.13 High Sierra) OpenCore 6.9 - Stuck

    I see. Did you not try using the longer device-id I gave in the post?
  5. M

    Issues with hardware acceleration and Nvidia

    Okay. Your GTX780 is natively supported by Big Sur so should still work. So, first make sure you've added in the latest AMD Kernels patches for your system. > https://github.com/AMD-OSX/AMD_Vanilla Second, make sure that Above 4G Decoding is enabled in BIOS. Also disable CSM and VT-d and Secure...
  6. M

    Issues with hardware acceleration and Nvidia

    What is your system specs? Please post in detail as much as possible.
  7. M

    Sometime boots sometimes don't... need help

    What format did you set your USB drive to? It should be able to read - try using macOS Extended with GUID Partition Map.
  8. M

    Sometime boots sometimes don't... need help

    Hi Michigo, Okay, so I've had a look at your EFI. Seems you have a string of issues including not enabling a number of SSDTs required for your board such as SSDT-CPUR.aml. Anyways I've made some adjustments and added some files from my working Catalina B550 Ryzen 5900X build including updating...
  9. M

    Can't update to 11.4. (or 11.3.1) from 11.2.3.

    You need to upgrade to OC 0.6.9. to do so, as OC 0.6.4. is not going to cut it for 11.3. You will also need the latest set of AMD Kernel patches. > https://github.com/AMD-OSX/AMD_Vanilla You'll need to add those first back into your EFI before proceeding to reboot. You also may need to disable...
  10. M

    macOS 12

    Currently downloading it, server seems very busy
  11. M

    AMD Radeon Pro arriving June 8th

    Thought some of you guys may be interested in this > https://videocardz.com/newz/amd-says-something-big-is-coming-likely-radeon-pro-with-navi-21-gpu
  12. M

    Gaming Performance?

    I have the same issue as you (with 60fps) - problem is this is on a RX6800 with 5900X and I've also enabled Shanee's patch and disabled Algrey's one and they show no difference.
  13. M

    Gigabyte x570 AQRUS Xtreme Attempt(10.13 High Sierra) OpenCore 6.9 - Stuck

    I see. The app I used to show the Device Properties is Opencore Configurator. For the PCIRoot path for the Aquantia I'd suggest try using Hackintools.
  14. M

    Gigabyte x570 AQRUS Xtreme Attempt(10.13 High Sierra) OpenCore 6.9 - Stuck

    Coolbean, To boot Big Sur you'll likely need SSDT-CPUR & SSDT-EC-USBX-DESKTOP.aml in ACPI, OC 0.6.9, Lilu, Whatevergreen, AppleALC, VirtualSMC, USBPorts.kext and SMBIOS iMacPro1,1. No need for boot-args other than alcid for your soundcard. For the Aquantia you could try this. Your PCIRoot...
  15. M

    Gigabyte B550 Vision D + HP Notebook 17-x105tx w/R7 M260

    How could I have missed this post?! Anyways to answer your questions: 1) If your hack is waking up on and off that is seriously something wrong. 2) Opencore does write back to the BIOS UEFI table - and yes I've had this issue too when the OC is not fully set up. But Opencore 0.6.6 is also...
  16. M

    AMD Computex 2021 Keynote

    Anyone seen the new AMD keynote yet? What are your thoughts/verdicts?
  17. M

    Big Sur 11.5 beta released

    Not sure if you guys have heard but Big Sur 11.5 beta has just been dropped earlier today! https://9to5mac.com/2021/05/19/apple-releases-macos-11-5-beta-to-developers-ahead-of-11-4-public-release/
  18. M

    Vega8 APU support?

    So I'd just done another bit of browsing online tonight, when I came across this! 1 - Disk Controller EFI AMD RAIDXpert2-Fxx - 9.2.0-00087 OROM AMD RAIDXpert2-Fxx - 8.1.0-00046 EFI AMI NVMe Driver present 2 - Video OnBoard EFI AMD GOP Driver -...
  19. M

    Vega8 APU support?

    I believe it can work. I've already recently uncovered some AMD-specific ig-platform-ids which could benefit some of us. You can try these out if you wish. For Ryzen 1000/2000/3000 Vega 3 based systems: Clover use in FakeCPUID: 810F81 Opencore use: CPU1Data: 810F8100 00000000 00000000 00000000...
  20. M

    Gigabyte x570 AQRUS Xtreme Attempt(10.13 High Sierra) OpenCore 6.9 - Stuck

    Have you reached your 15 port limit? It seems you have. That’s why it’s not showing up. Because it includes USB 2.0 speed ports found on your USB 3.0 slots as well as internal slots for USB devices such as RGB controllers, which can total up to 20+. That’s why most of us omit the USB 2.0 ports...
Top Bottom