Recent content by Tyoma

  1. Tyoma

    Can't use 170hz after gpu upgrade

    I'm using a good one.. This one (no issues with windows 11) I was thinking about trying to change my SMBIOS from iMacPro1,1 to MacPro7,1.. Maybe this can help? :/ (Maybe iMac can't handle two monitors with rx6600xt?)
  2. Tyoma

    Can't use 170hz after gpu upgrade

    I tried, no changes.. :/ BUT! This is strange: I know that something is wrong with hz, because my eyes hurts after 5 minutes with this monitor.. (no problem in windows 11..) Also, I was able to achieve 144hz with HDMI cable.. so there is some bug with DP :/
  3. Tyoma

    Can't use 170hz after gpu upgrade

    Hi, I tried, without WEG, same result.. Tried now with my old rx570, had no issues using 170hz :(
  4. Tyoma

    Intel I211 on Monterey

    Confirmed working :D(y)
  5. Tyoma

    No sound output :/

    Yes, i was using it for AGPMinjector for my RX570... Thanks for mentioning this! I'll delete it (just upgraded to RX6600XT)
  6. Tyoma

    No sound output :/

    I almost gave up on this, but then I saw an old efi backup folder that I made a couple of months ago.. So I decided to try something: I used Applealc 1.6.6 instead of the last one anddd Everything works now! :)
  7. Tyoma

    No sound output :/

    I'm starting to give up.. everything was working fine before I reinstalled osx... I tried to insert my old rx 570 , to use a monitor that I had before upgrade... also tried without usb headphone.. tried every possible id, nothing works :/ acording to Dortania, this shouldn't look this way ...
  8. Tyoma

    No sound output :/

    Already tried every id possible... before I did fresh install of WIN11 & Monterey, I was on layout 7 without any problems.. (Reinstalled Realtek drivers on win and was able to see my headphones&mic) but still no 3.5 rear speakers.. :/
  9. Tyoma

    No sound output :/

    Hey all, so after reinstalling Monterey, I can't get my sound work :/ (Had no problems before).. Any suggestions? :/
  10. Tyoma

    Can't use 170hz after gpu upgrade

    What is WEG? :D
  11. Tyoma

    Can't use 170hz after gpu upgrade

    Hey all! I'm using Monterey 12.1 with 2 monitors: Gigabyte m27q 170Hz and Dell P2418D 60Hz. I was able to use the first monitor at 170hz with RX570 4GB without any problem, but yesterday I upgraded to Sapphire Pulse RX 6600 XT (with pikera boot args), and now if I choose any refresh rate above...
  12. Tyoma

    Bluetooth problem

    Did you mapped all usb ports? especially internal port for bluetooth..
  13. Tyoma

    Google Drive not supported on this Mac message

    New app for Google Drive https://blog.google/products/drive/drive-for-desktop/
  14. Tyoma

    where i can download right now Xcode 12.4 please

    https://xcodereleases.com
  15. Tyoma

    New Nvme drive shown as external

    Thanks!
Top Bottom