Welcome!

By registering with us, you'll be able to discuss, share and get support for running macOS on your AMD based computer..

SignUp Now!

Recent content by slehc84

  1. S

    3950x - Big Sur 11.1 - OC 0.6.5 - Gigabyte Aorus Master X570

    Sorry mine works ok on f30 also
  2. S

    3950x - Big Sur 11.1 - OC 0.6.5 - Gigabyte Aorus Master X570

    I have ordered a Belkin pro TB3 dock, lets see what it does with that rather than just a monitor
  3. S

    3950x - Big Sur 11.1 - OC 0.6.5 - Gigabyte Aorus Master X570

    Its using the thunderbolt connection to my monitor
  4. S

    Gigabyte Master x570 with Titan ridge

    Have put modified in my CMP 4.1 and have a rev 02 of the Titan ridge in my Catalina Ryzen. Works great on the monitor , but does not up as a system device
  5. S

    anyone using a Titan ridge with a X570

    anyone using a Titan ridge with a X570
  6. S

    3950x - Big Sur 11.1 - OC 0.6.5 - Gigabyte Aorus Master X570

    Well stuck the v2 of the Titan ridge in my X570 Master. The monitor works, the sound works, but the strange thing is in Thunderbolt on system information It says no drivers loaded, will have to dig further on this problem
  7. S

    3950x - Big Sur 11.1 - OC 0.6.5 - Gigabyte Aorus Master X570

    I did , I flashed it like on the CMP , it would not boot the system unless a DP was plugged in . It also caused problems in my windows side. So I removed it and put it in my CMP 4.1/5.1 running mojave and opencore 6.1 and it works great . I have a rev 02 Titan ridge coming this week, will try...
  8. S

    Gigabyte Master x570 with Titan ridge

    I have a very nice working install but still having problems with a Titan ridge card. Unless I leave the display port cable plugged in, it will not even boot to bios. I have flashed it with v34 firmware , like the CMP install. It shows up in the system thunderbolt devices. But has anyone created...
  9. S

    3950x - Big Sur 11.1 - OC 0.6.5 - Gigabyte Aorus Master X570

    Well the AMD power seems to be working well 1255 on a single and 11937 on multi core https://browser.geekbench.com/v5/cpu/3589401
  10. S

    SSDT for Flashed GC-Titan Ridge

    Sorry for a silly question , do you have to flash the Titan , to make it work ? does it not work OOB , I can get my Samsung TB monitor working and sometimes the sound, but before I buy a dock I need to get it all working
  11. S

    3950x - Big Sur 11.1 - OC 0.6.5 - Gigabyte Aorus Master X570

    Try looking at this is for an elite board not a master like ours https://amd-osx.com/forum/viewtopic.php?f=35&t=9805
  12. S

    3950x - Big Sur 11.1 - OC 0.6.5 - Gigabyte Aorus Master X570

    I sent you a mail as it is kinda off topic
  13. S

    3950x - Big Sur 11.1 - OC 0.6.5 - Gigabyte Aorus Master X570

    Have you adjusted your bios settings yet ? above 4g etc ... and try taking off XMP
  14. S

    3950x - Big Sur 11.1 - OC 0.6.5 - Gigabyte Aorus Master X570

    Thank you for your efforts on this. It works with F20, Im using a rev 1.1 Master an Aorus rx5700XT and all NVMES one with Catalina, one with windows and third as a joint transfer drive with extended FAT. Now I just need to get my Titan ridge to play nicely.
  15. S

    Titan Ridge 1.0

    Hi all , I have my system running well on the X570 Master . What I cannot get to work properly is my Titan Ridge card. In the TB in system report, it has nothing listed , but I am connected to my Samsung LC34J791WTUXEN . Has anyone got some guides to building the correct SSDT ?
Top