Recent content by Sharky

  1. S

    Sleep working in Big Sur on X570-p mobo, didn't in Catalina

    Did you just upgraded from within Catalina using the „norma procedure?
  2. S

    Big Sur 11.0.1 Ryzen 3900x, Aorus Elite X570, RX5700

    Thanks. the strange thing is when I restart I’m only left with the option of reinstalling Big Sur or start my Catalina disk, thus the installation never gets after stage 1. I have tried using your EFI and even though I can start the Bit Sur install without any problem, the system freezes after...
  3. S

    Big Sur 11.0.1 Ryzen 3900x, Aorus Elite X570, RX5700

    hi, getting as well a KP on the second install stage. what did you change in your EFI setup? I’m stuck...
  4. S

    Big Sur success, sleep works on X570M Pro4 without USB mapping

    usb mapping of the x570M? If so, would you please share your EFI? struggling to get Sleep working...
  5. S

    Big Sur success, sleep works on X570M Pro4 without USB mapping

    Very good! I use the very same board and I can confirm since 10.5.6 sleep never worked. would you mind posting your EFI And config? thanks a lot
  6. S

    BigSur 11.1 / Gigabyte TrX40 Designare Rev 1.1 / AMD Threadripper 3960x / AMD RADEON PRO WX 9100 / 128 GB 3600 MHz / OPEN CORE 0.6.4

    Hi Arrakis, great job. Do you have some benchmark to post? Can you check at which speed the two TB3 ports on the TB3 AIC are working (i.e. 20Gbps or 40Gbps each) I got the same strange shutdown issue on one of my builds (x570 Creator): though I have tried everythin, for some strange reason...
  7. S

    Ryzen 7 3800x | X570 Taichi | TB3 AIC | Vega 56 | 10.15.4 | OC 0.5.8

    Question: are you getting 2x 20Gbps Thunderbolt Links or 2x 40Gbps. On my flashed TB AIC (TR 2.0 on nv23EF64r) on my x570M Pro 4 (thunderbolt tree gets published) I get 2 links @20Gbps only, whereby on my x570 Creator, on its integrated TR controller I got one single port working but at full...
  8. S

    Big Sur on X570 Creator (sleep/wake works)

    @ thank you! after having replaced the VGA with a GT710 I had around, I was able to correctly install Catalina. Using Winterwolf OC 0.61 EFI with some small mods I got TB3 and 10GbE working, which actually was my target to decide to switch from my x570m + Titan Ridge (flashed) AIC to a...
  9. S

    Big Sur on X570 Creator (sleep/wake works)

    Gents , any idea why my new Creator on every bios (2.40,2.70,3.00), refuses to POST when I disable CSM? the current Hw: CPU: R5 2600 Ram: crucial ballistix 2*8gb [email protected] nvme: WD sn750 2TB Vga: nvidia Quadro nvs 510 (Kepler) before I disassemble my golden build (3700x, as rock x570m pro4...
  10. S

    SNAZZY LABS RYZENSHINE BUILD WITH ASROCK X570 CREATOR PT 2.

    Same Situation here. Deos anybody has an EFI to share? moreover, how is the TB3 chipset situation, does it need to be flashed just like the GC TR?
  11. S

    3700X liquid cooled Asrock x570m. Pro 4 64gb DDR4 3200 Hyper fury X Asus dual Evo 5700 8gb 2X WD...

    3700X liquid cooled Asrock x570m. Pro 4 64gb DDR4 3200 Hyper fury X Asus dual Evo 5700 8gb 2X WD Black Sn750 2TB Nvme 2X Mx500 1TB sata SSD Apple AirPort Extreme 2016 into M.2 slot Corsair rm850X Fractal design define 7
  12. S

    Sleep still not 100% - com.apple.iokit.IOUSBHostFamily

    hi, I got exactly he same KP message, after 3 months of sleep working beautifully on my rig (3700x, Asrock x570M pro 4, ASUS dual Evo 5700,2 x 32 Hyper fury ddr4 3200, 2 x WD NVME Sn750 2TB, 2 X Crucial Mx500 1tb, AirPort Extreme 2016 into M.2 slot). Suddenly, without any change to the szstem...
  13. S

    SNAZZY LABS RYZENSHINE BUILD WITH ASROCK X570 CREATOR PT 2.

    I would be interested into this as well...
  14. S

    (Working) Asrock X570 Taichi R9 3900X

    Great Setup! Which TB3 card did you use? If the GC-tb3 from Gigabyte, did you mod it?
  15. S

    First time install ASROCK X570m PRO4 Ryzen 7 2700x Not working

    I would need it too: same confit as yours, but stuck at boot!thnx!
Top Bottom