Recent content by Neal Caffrey

  1. Neal Caffrey

    X570s Riptide Fenvi bluetooth not working.

    Hai, does anyone have tried using Asrock x570s Riptide mobo? My current setup is Asrock x570s Riptide Mobo Ryzen 9 5900x RX6800XT Fenvi T919 Currently using Opencore v0.7.7. All kext update to latest version. My problem is, after i change my mobo. Fenvi bluetooth is not working. Seems like it...
  2. Neal Caffrey

    Its seems it doesnt use my config.plist NVRAM after reset.

    I got it fixed.. I just did the NVRAM -C and its all back to normal. It seems it uses my other EFI which is for other PC b4.
  3. Neal Caffrey

    Its seems it doesnt use my config.plist NVRAM after reset.

    I accidentlt reset the nvram at the OpenCore boot menu, after reboot it doesn't read my NVRM settings in my config.plist anymore. I try to put anything in the boot arg, nothing changes. The apple logo resolution turns big and my sound doesnt work. Then i tried to switch into my 2nd bios and it...
  4. Neal Caffrey

    Sudden slowness

    I had the same issue with my other build. Ryzen 7 3700X with MSI Gaming Plus B450. The Serial/Parallel port already disabled. I suspected that my NVME SSD is the culprit.
  5. Neal Caffrey

    Hackintosh freezes during large file transfers

    My whole system will freezes after several minutes when I transfer large files. I tried to clone my HDD, at first I thought it was apps problem. Then when I transfer files from my external to my SSD, it happens again. Try a few times the same result, freezes after a few minutes transfer. Does...
  6. Neal Caffrey

    Change CPU name on Catalina

    Did you changed the <key> as well? Just change the <string> and let <key> by default. Like this, it should work. <key>8-Core Intel Core i5</key> <string>8-Core Ryzen 7 3700X</string>
  7. Neal Caffrey

    2K Monitor goes blank at login screen after bootup.

    Yes, I do have Whatevergreen in my Kext folder. I tried -rad24, get the same result. My old 1080p monitor doesn't have any problem at all. Only this 2K monitor I need to plug and unplug the HDMI cable a few times to make it work. Btw I'm still using Clover and on 10.15.1 Catalina... RX580...
  8. Neal Caffrey

    2K Monitor goes blank at login screen after bootup.

    Anyone experience this? I recently changed my monitor to Samsung 2K 144hz monitor and it went blank after bootup at the login screen. I need to unplug and replug my HDMI cable 2 times then it showed up.
Top Bottom