Welcome!

By registering with us, you'll be able to discuss, share and get support for running macOS on your AMD based computer..

SignUp Now!

Recent content by Mo Al

  1. M

    Solved Error after upgrading OpenCore 06.4 to 06.5

    Hey guys, So I ran into a little issue after upgrading my open core files on my EFI. Ive attached an image to show the error screen then after its gone everything boots up just fine. Not sure what to do and how to fix can someone please lead me in. the right direction. I know it has something...
  2. M

    Who has AMD, USB custom tutorial

    Yes this would be great to figure out for AMD systems. To add even more confusion I have a Razer base station that has 2 USB 3.1 ports and built in 7.1 audio which seems to work. I have a ASUS x570 TUF Plus WIFI. Someone on reddit recently supposedly got it mapped but would like to learn how to...
  3. M

    Solved ASUS TUF Gaming x570 WIFI PLUS RX 5700XT

    Hi Everyone, So I have Successfully installed Big Sur on my rig and even updated to 11.1 no issues love that they fixed the big NAVI black screen issue for the MSI cards. I am having a couple issues when trying to add new .kext files such as the AMD CPU Power Management .kext to my EFI...
  4. M

    MacOS Big Sur - mouse small interrupts

    make sure serial port is disabled in BIOS
  5. M

    MacOS Big Sur - mouse small interrupts

    Re-visiting this thread to remind you if you disabled you serial port from the BIOS. mine was giving me issues until I changed it to disabled.
  6. M

    Project - AMD Radeon Performance Enhanced SSDT

    Hello, is this method still relevant under Big Sur with the new AMD patches ?
  7. M

    IS it possiable to do latest vm software on amd hackintosh

    That would be heavens gate can we add like points to this request or something lol ^^^
  8. M

    MacOS Big Sur - mouse small interrupts

    there is a thread somewhere i found here or on google explaining how to fix this time issue from windows 10 in the registry using regedit. As for the NVMe you are correct i switched mine back all to auto because i didnt wanna compromise speed. All works well with mine even on auto weird because...
  9. M

    How to get HDR working?

    Try messing with the settings and options on your monitor with the button.
  10. M

    How to get HDR working?

    Try setting the color profile manually -----> go to the advanced display preferences > hit the color tab in the center > uncheck show profiles for this display only and then select the one starting with sRGB > then go back and toggle the HDR setting in display tab and see if it switches to HDR mode
  11. M

    MacOS Big Sur - mouse small interrupts

    I am sorry man thats what worked for me. Try playing with your southbridge link type rather than the typical auto setting and also try setting the m.2 controllers to SATA type if you can see an option like that .
  12. M

    MacOS Big Sur - mouse small interrupts

    Try setting your PCIe device configuration settings to GEN4 since you have GEN4 devices and also try turning off auto on bus width configuration in the BIOS forgot what the setting is called.
  13. M

    Upgrade from Catalina

    ok so doing the update naturally from catalina resulted in a kernel panic or so it seemed I did not give it much time. Just going to enable verbose and see if where it is hanging im already on open core 6.3. Update : update fails. I am gonna follow the guide like you suggested any links on how...
  14. M

    Upgrade from Catalina

    I am currently downloading the 12GB update and going to attempt it myself. I am on Opencore 6.3. I suspect we might have to change some kexts? or .plist settings? im not sure.
Top