Recent content by MarcelB

  1. M

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi, Ultra & Master - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Thanks. I will do. Yes, I disabled the SecureBootModel for both. When enabled OpenCore is stopping with error message.
  2. M

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi, Ultra & Master - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    - Aorus X570 Ultra v1.2 (with 5800x), Nvidia GTX 1060 6Go, High Sierra 10.13.6 17G14042, Nvidia Web drivers 387.10.10.10.40.140 - I made progress. Audio is working with alcid = 11 Nvidia Web drivers are working with nvda_drv=1 Ethernet is working with SmallTree v1.2.5 iMacPro1,1 definition is...
  3. M

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi, Ultra & Master - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Ethernet is now working. I changed MinKernel for SmallTreeIntel82576.kext from 19.0.0 to 12.0.0 (in Kernel > Add >3 > MinKernel) Audio not working with 29 nor 7 nor 1... Still trying, I will report if I succeed.
  4. M

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi, Ultra & Master - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Solved the installation problem: the mouse was not working because USB port was not working during install. After installation the Ethernet is not working: OS: High Sierra 10.13.6 MOBO: Aorus X570 Ultra v1.2 Kext: SmallTreeIntel82576 v1.2.5 (version for Sierra) (listed in config.plist...
  5. M

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi, Ultra & Master - Big Sur & Monterey Beta - OpenCore 0.7.4 EFI

    Hello. Thanks for your upload. I with a Gigabyte Aorus X570 ultra, with a Ryzen 7 5800x, Geforce GTX 1060. I tried your EFI only adding the Serial, UUID... to install OSX 10.13.6 (last version compatible with my Graphic Card). It is starting up and stay blocked because mouse is not working (I...
Top Bottom