Recent content by jackv

  1. J

    Asus X570 Crosshair VIII Dark Hero - AMD 5950x - 6900XT - Big Sur 11.5 beta(20G5023d) - O.C 0.6.9

    @AudioGod Thanks for the help before, I'm still stuck on getting bluetooth to work. I also tried using gmyle Bluetooth USB adapter and Asus bluetooth 4.0 USB adapter and oddly same issue, bluetooth see's all my devices, I connect to one, it connects and 5 seconds later disconnects.. I'm stumped...
  2. J

    Asus X570 Crosshair VIII Dark Hero - AMD 5950x - 6900XT - Big Sur 11.5 beta(20G5023d) - O.C 0.6.9

    Wow what a journey, first hackintosh but so far well worth it. Most things work great, I'm sure maybe a few things could be improved but it's almost there. Going to there my EFI and files used, hopefully this helps someone with a similar setup and maybe we can get it to work even better. My...
  3. J

    Big Sur 11.4 beta x570 dark hero installation issue.. please help

    @Shaneee Wow.. amazing, this worked! Awesome thank you! Any idea how to get bluetooth working? I added AirportItlwm.kext, IntelBluetoothFirmware.kext, and IntelBluetoothInjector.kext which fixed my wifi but doesn't look like bluetooth is available, it's built into the wifi for this motherboard...
  4. J

    Big Sur 11.4 beta x570 dark hero installation issue.. please help

    So i'm kstuck.. maybe it's something dumb on my part, but i'm also new to this. I followed the opencore guide, looked at some efi examples. So far i get to the install macos boot menu, it starts scrolling down and than the monitor just turns off and nothing... the EFI sanity check site say my...
Top Bottom