Recent content by fredbutbetter

  1. F

    Nvidia 1070ti not recognized, instead says "display 3mb" for graphics

    Yes, I just did the update to 17G14033 and then uninstalled and reinstalled the web drivers using the ben dobell script (twice to make sure) and it still has the same error. I updated because someone else told me that my previous version (17g66) wasn';t supported, but it doesnt seem that this...
  2. F

    Nvidia 1070ti not recognized, instead says "display 3mb" for graphics

    Hey shaneee, thanks again for the help. Unless I am mistaken, it is already there in my boot args. In addition, ive tried just nvda_drv=1 and both at the same time, none of which works.
  3. F

    Nvidia 1070ti not recognized, instead says "display 3mb" for graphics

    Hey guys, after some other bugs I got my build working, other than the fact that I can't get my graphics card to work. As the title states, in the about mac section, under graphics, it says display 3mb, and in the section that gives more details, it recognizes that it is an nvidia card but again...
  4. F

    No macOS (or windows) boot option when booting OC trying to install

    Thanks so much! It worked, and after sorting through some other issues, I'm almost at a fully working build. I have another issue, but I think it would be proper to post it in a new thread as it is completely unrelated. Thanks again!
  5. F

    No macOS (or windows) boot option when booting OC trying to install

    Hey guys, trying to install High Sierra as I heard it is all that is compatible with my graphics card, and stuck at the booting. Specs are as follows: Ryzen 5 2600X Asus STRIX B350-F Nvidia GTX 1070ti I have attached my config.plist. The specific issue is that once I try booting off of my USB...