Recent content by ennoclao

  1. E

    How to update Open Core??

    I have followed this manual but I have not been able to complete it. Maybe becuase of 0.6.7??? Thanks in advance.
  2. E

    How to update Open Core??

    Hi there. Could you help me to updte Open Core?? Thanks in advance.
  3. E

    Luminar ai

    for me too. What is the latest version of Photoshop that works with Big Sur? Thanks in advance.
  4. E

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi & Ultra - Big Sur OpenCore 0.6.8 EFI

    Yes, ATi=Yes and it work properly but I have decided to do with https://www.technolli.com/ and it is OK, work properly but I thinks is a "fast work" and I dont really know if is a perfect work for the money. Thanks so mucho for your help.
  5. E

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi & Ultra - Big Sur OpenCore 0.6.8 EFI

    Thanks for your help. My Mobo is ASUS ROG Strix X570-E and my GPU is PowerColor Red Devil Radeon RX 5700 XT 8GB GDDR6 I have put the entry agdpmod=pikera and now it works but a new graphics entry has appeared ( Inject ATI= Yes ). It works fine but on starup I get a message that says OCS: No...
  6. E

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi & Ultra - Big Sur OpenCore 0.6.8 EFI

    Hi AudioGod, thans for your work. I have built my hackintosh with your EFi and everything is OK but with an X580 GPU but now I have decided to switch to a 5700xt ( like you) and I can´t boot, I have a black screen. You have a 5700xt and I have your EFI. What is the problem? I can not understand...
  7. E

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi & Ultra - Big Sur OpenCore 0.6.8 EFI

    Yeah, i did but I have no enough knowloedges to do perfectly so I decided to continue with your EFI that work at 70/80%. This is my EFI
  8. E

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi & Ultra - Big Sur OpenCore 0.6.8 EFI

    My system is: ASUS ROG Strix X570-E with AMD 5950x, AMD 580 (video ) and Motu traveller (sound). Your EFI folder without some kexts. Thanks in advance.
  9. E

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi & Ultra - Big Sur OpenCore 0.6.8 EFI

    AudioGod I have my Rizenthosh working at 80%. It´s Ok for me at this time. But I usually work with audio and photo. And my big surprise is that Logic X and Photoshop dont work propely. I have been looking for solutions and I found patches for adobe ( that no work ) and nothing for Logic. Logic...
  10. E

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi & Ultra - Big Sur OpenCore 0.6.8 EFI

    Yes, sure. I´m going to try. Thanks you so much.
  11. E

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi & Ultra - Big Sur OpenCore 0.6.8 EFI

    Now Yes. Thanks. I only charged USB port to 2,0 and it is ok and remove XHC.But I have some problems. No audio, no wifi and logic crash when start. Well I´m going to try different solution. Thanks so much.
  12. E

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi & Ultra - Big Sur OpenCore 0.6.8 EFI

    :oops: I can not understand you, it has stopped there, It can not continue installing/reading the usb. Any suggestions?
  13. E

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi & Ultra - Big Sur OpenCore 0.6.8 EFI

    Ah, Ok. I have changed 4g and all the options in your Bios and this has happened.
  14. E

    AudioGod's Gigabyte Aorus X570 Pro, Pro Wifi & Ultra - Big Sur OpenCore 0.6.8 EFI

    Ohh, thanks for your fast answer. Could I reconfigure your EFI to use it on my board? I´m a musician, too and I very interested in your build because I saw your Logic working. I dont really know what is 4g. Thanks so much.
Top Bottom