Recent content by agent2

  1. agent2

    Any successes with the crazy ROG CROSSHAIR VIII Extreme? Especially with the AQC113CS??

    Is this in the realm of doable, so it would have to be changed in the config.plist? And what would I have to do to fake the ID?
  2. agent2

    Any successes with the crazy ROG CROSSHAIR VIII Extreme? Especially with the AQC113CS??

    OK I‘d be willing to do stuff with this mobo as long as it isn’t the clusterfuck like my AQC111C, which everyone apparently haven’t been able to solve for macOS. I just want to have the NICs work next time I bother with dual-networking motherboards. By the way the PRO WS WRX80E only has an...
  3. agent2

    Any successes with the crazy ROG CROSSHAIR VIII Extreme? Especially with the AQC113CS??

    You most definitely have a point in that, I see the sense there, but I already have a fitting CPU and Dual-Channel RAM, and I also would like to experience the cool OC features of that board as well as mess with Thunderbolt 4 in macOS, sadly the sWRX8 socket doesn’t have those features. As...
  4. agent2

    Any successes with the crazy ROG CROSSHAIR VIII Extreme? Especially with the AQC113CS??

    Thanks dude! What I‘d appreciate is if you could give your opinion on the AQC113CS? That‘s the one I’m more worried about. Thank bloody goodness the i-225V is somewhat manageable. Cheers!
  5. agent2

    Any successes with the crazy ROG CROSSHAIR VIII Extreme? Especially with the AQC113CS??

    Really sorry for the ping @Aluveitie and @AudioGod but what are your thoughts on this? Is it safe to go through or is it too risky?
  6. agent2

    Any successes with the crazy ROG CROSSHAIR VIII Extreme? Especially with the AQC113CS??

    @Shaneee So what I can gather from that thread is that the macOS 12 support for the i-225V is still a bit iffy, but it works just fine in Big Sur or not? I’m not planning to upgrade just yet but keeping up to date is still useful so thx for sharing it!
  7. agent2

    Any successes with the crazy ROG CROSSHAIR VIII Extreme? Especially with the AQC113CS??

    But the 2.5Gbit LAN is useable isn’t it?
  8. agent2

    Any successes with the crazy ROG CROSSHAIR VIII Extreme? Especially with the AQC113CS??

    Alright thanks for your help @Shaneee! Maybe some of the other maestros of this site could chime in and give their opinion too? And if this FakeID route would be the only option, then how does that work?
  9. agent2

    Any successes with the crazy ROG CROSSHAIR VIII Extreme? Especially with the AQC113CS??

    Hi together, It‘s been a while since I‘ve been here, it’s good to be back, and my question is this: ASUS just recently announced their latest batch of X570 motherboards and I was wondering if the networking on the crazy, yet awesome CROSSHAIR VIII Extreme is going to work. I know with this mobo...
  10. agent2

    Why does a NVRAM Reset wipe GRUB from the boot menu?

    Could someone provide a guide I could follow to install rEFInd? I can’t really find a simple and clearly documented page.
  11. agent2

    Trying to find a good way to USB map

    Yeah I‘ve got the latest BIOS running right now, as far as I know. But thanks for the little hint. I don’t know why it went weird even though I never had problems before.
  12. agent2

    Why does a NVRAM Reset wipe GRUB from the boot menu?

    OK I’ll give that a look later on! Thanks for the info! I’ll report once I’ve got something working!
  13. agent2

    Trying to find a good way to USB map

    @AudioGod where the heck did you get that info from? From Heaven itself? That was perfect! I just unplugged my system from power and booted into macOS and boom! Bluetooth is back! Dude that’s really neat!
  14. agent2

    Trying to find a good way to USB map

    Yeah I’m not at my system right now but I’ll look at that tomorrow
  15. agent2

    Trying to find a good way to USB map

    I’ll be sure to give that a look!
Top Bottom