• Topic Title

  • Topic description

Please remember to read and follow the rules here.


Please Donate if you've found the website useful. Thanks.


We have a Discord channel too. Click here here to see more info.

Important News and Announcements are found here.
#9969 by EaglePrince
Thu Nov 17, 2016 9:20 pm
M4rM0rKuch3N wrote:Hello EaglePrince :)

Ok and did you type in that kextcache command or is it going well without that ?
Yes, I had to run
Code: Select all kextcache -u <Target>

My understanding is that this is required whenever you have made changes to kexts, which we certainly have done. Don't forget to specify the target volume! So, in English, that command updates the cache of kexts on the Target volume. In my case, the partition I created for Sierra was named MACOS, so I ran
Code: Select allkextcache -u /Volumes/MACOS
It takes a few seconds to run, and in my experience, if it returns immediately without any messages, something has gone wrong.

 Advertising

#10140 by dsalsa
Tue Nov 29, 2016 10:04 pm
I just thought I would attach a screen shot of what I got when I tried to install Sierra. I know it was a long shot, but what the hell I decided I'll just try it for the hell of it.
You do not have the required permissions to view the files attached to this post.

#10141 by Shaneee
Tue Nov 29, 2016 10:12 pm
@dsalsa, Does your CPU have SSE4.1 / 4.2?

#10147 by dsalsa
Wed Nov 30, 2016 6:52 pm
I believe my CPU only goes as far as SSE4a

#10148 by Shaneee
Wed Nov 30, 2016 7:57 pm
Like me then you'll need to wait I'm afraid.

#11604 by Sundhar88
Sat Jan 07, 2017 12:50 pm
hey guys anyone got this problem. i don't see the utilities option during installation and I cannot Format the Hdd. I didnt use any kernel flags. HelP :|

#11690 by Sundhar88
Sun Jan 08, 2017 1:48 pm
EpicTgames wrote:press Ctrl+f2 , then use arrow keys to move through the menu bar
It worked! But I can't go further. Can't format hdd from utilities page. Everything is Greyed out even the usb installer. Cant Go back too.
The cursor moves and keyboard woks fine. What could be the problem? :roll: :(

#11691 by Ackados
Sun Jan 08, 2017 4:05 pm
Open the Disk Utility, and click the window, and use the arrow keys to select a drive.

#11693 by Shaneee
Sun Jan 08, 2017 4:14 pm
@Sundhar88, Can you take a picture so I can see? If your HDD is detected then you should be able to format.

  • 1
  • 3
  • 4
  • 5
  • 6
  • 7