• Sierra Installed but........

  • Help with AMD OS X after installation.

Please remember to read and follow the rules here.


Please Donate if you've found the website useful. Thanks.

Help with AMD OS X after installation.
 #12012  by thegate
 Thu Jan 12, 2017 12:28 am
Sound was 100% Up but no Sound
 #12014  by thegate
 Thu Jan 12, 2017 12:36 am
I now have a kext. But the sound is very quiet and it rustles :-(
 #12023  by Ackados
 Thu Jan 12, 2017 2:01 am
Okay, sorta works then. I know someone else had the sound very low somewhere here, Shaneee might have found a fix, or something. May need to look around here a bit.
 #12031  by thegate
 Thu Jan 12, 2017 1:42 pm
also sound is realy low! i has tested many kext!

nothing helps!

a) after install system hald and only a reboot helps ( KP)
b) sound extrem low by 100% up

i dont know what is to do now
 #12059  by Shaneee
 Thu Jan 12, 2017 7:48 pm
Upload the kext you are using and I'll edit it.
 #12085  by thegate
 Thu Jan 12, 2017 8:45 pm
here is my installed kext.

2 Question i has! :crazy: :crazy:

1) any fix for Itunes ? its the same failure as by El Capitan! Buoyed Movies can't play on Itunes!

2) any times OSx free full! only reboot helps! i can't see any error by freezing!
 #12086  by thegate
 Thu Jan 12, 2017 8:46 pm
VoodooHDA.kext.zip
You do not have the required permissions to view the files attached to this post.
 #12089  by Shaneee
 Thu Jan 12, 2017 9:05 pm
Here you go. Try this,
You do not have the required permissions to view the files attached to this post.
 #12108  by thegate
 Thu Jan 12, 2017 9:40 pm
Thank You so much. Ich installed it but is the Same. Sound is low
 #12110  by Shaneee
 Thu Jan 12, 2017 9:41 pm
Did you boot with UseKernelCache=No ? I applied the half volume fix to the kext.