• [SUCCESS][10.12.6 SierraAMDv5] [email protected] / Crosshair VI Hero / GTX 1080Ti / 3x 2560*1440 @165Hz

  • If you've got your system running near to perfect then you can share your success story here.

Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

If you've got your system running near to perfect then you can share your success story here.
#30841 by Vyrn
Tue Oct 31, 2017 5:13 pm
Everything is working flawlessly. Beyond all my expectations.

The Crosshair VI Hero seems really tailored for the job.

Sound/Mic/USB/Ethernet, everything is working natively with the SierraAMDv5 available here: app.php/bbdownloads/sierra.html

I followed this tutorial: https://forum.amd-osx.com/viewtopic.php?f=24&t=2707

He posted two youtube videos for clover UEFI installation/ Nvidia GPU configuration on the tutorial but they seem not to appear all the time.

https://www.youtube.com/watch?v=acG5y6HiPbE (installation)
https://www.youtube.com/watch?v=SRWUUI0fBeQ (configuration for nvidia GPU)

Also I came across a problem at the very beginning, during the first boot from USB.

The problem & its solution: https://forum.amd-osx.com/viewtopic.php?t=2565

My routine: OS X installation -> Clover installation/configuration (following the youtube video) -> Nvidia Web driver installation -> reboot.

You don't need the Clover Configurator used on the youtube video besides for mounting/unmounting the EFI partition.

Although you'll need the Clover Configurator later if you want to make imessage/facetime/siri work. But for now...it's extremely tricky to make those work on an AMD processor. I suggest you forget those for now.

Clover Configurator: http://mackie100projects.altervista.org ... on=vibrant
Nvidia Web Driver: 378.05.05.25f01
Post Merged
Here goes the benches. They completely stunned me.

I never tried Hackintoshing, in my mind it always echoed with reducing raw performances if not used with apple approved components.

God was I wrong. I reached the same/higher scores on SierraAMD compared to win10.

Not mentioning the 4-screen @60-165Hz support.
I have 3 aligned PG279Q monitors (165Hz) and a 4k Samsung monitor (60Hz) on top.
Everything is recognised and working flawlessly.

Image
Image
Image

I'm infinitely grateful. Keep up the great work.
Hakuna, Sundhar88 liked this

 Advertising

#31072 by Vyrn
Fri Nov 03, 2017 3:08 am
I did exactly like I explained in the initial post, and as I said and shown, my GPU is perfectly healthy, with an OpenCL score perfectly fine for a 1080ti. What drivers are you guys using? How are your clover plist configured?

Not mentioning my 4 screen @165hz configuration working perfectly.