• 10.10 Yosemite

  • Browse all the forum categories

Please remember to read and follow the rules here.


Please Donate if you've found the website useful. Thanks.

Forum Statistics Last post
Post Installation
Help with AMD OS X after installation.
59 Topics 
983 Posts
Re: Few issues on post install
 by Shaneee
 Mon Apr 24, 2017 8:32 pm
Forum Statistics Last post
 Forum Rules
by Shaneee  - Fri Oct 30, 2015 8:26 pm  - In: Announcements
1 Replies 
 2793 Views
 by Shaneee
 Thu Apr 27, 2017 9:29 am
Forum Statistics Last post
 Still waiting for root device Topic is solved
by Sougotsu  - Fri Apr 28, 2017 11:05 am
17 Replies 
 102 Views
 by Shaneee
 Sat Apr 29, 2017 7:26 pm
11 Replies 
 228 Views
 by Shaneee
 Wed Apr 19, 2017 1:32 pm
26 Replies 
 306 Views
 by Shaneee
 Tue Apr 18, 2017 8:59 am
 Enoch - Boot without verbose mode?
by lesley  - Mon Apr 17, 2017 2:38 pm
1 Replies 
 46 Views
 by Shaneee
 Tue Apr 18, 2017 8:59 am
 Help please!
by mumin16  - Sat Apr 15, 2017 4:26 pm
3 Replies 
 75 Views
 by Shaneee
 Mon Apr 17, 2017 10:27 am
 Stuck on an Apple Logo
by heniq  - Sun Mar 26, 2017 1:19 am
3 Replies 
 177 Views
 by Shaneee
 Tue Mar 28, 2017 12:20 pm
 GTX 970 Black Screen 10.1.1
by therealduff1  - Mon Mar 20, 2017 9:41 pm
8 Replies 
 185 Views
 by Shaneee
 Sat Mar 25, 2017 7:47 pm
 Can't get past Root Device UDID is...
by astrot70  - Fri Feb 24, 2017 8:01 pm
49 Replies 
 511 Views
 by Shaneee
 Sun Mar 19, 2017 8:27 pm
 Ethernet.kext Topic is solved
by Sundhar88  - Tue Mar 14, 2017 12:43 pm
3 Replies 
 101 Views
 by Shaneee
 Tue Mar 14, 2017 5:49 pm
 WIFI! Topic is solved
by Sundhar88  - Mon Mar 13, 2017 3:40 pm
1 Replies 
 47 Views
 by Shaneee
 Mon Mar 13, 2017 7:28 pm
 Yosemite 10.10.5 Amd Image Random Freezing
by JohnLol  - Sat Mar 11, 2017 8:03 pm
1 Replies 
 59 Views
 by Shaneee
 Sun Mar 12, 2017 8:58 pm
 AGPM CONTROLLER - UNKNOWN PLATFORM
by Agoneclone  - Sat Mar 11, 2017 5:17 pm
1 Replies 
 77 Views
 by Shaneee
 Sun Mar 12, 2017 8:58 pm
 LAN kext
by nimfai  - Tue Feb 28, 2017 12:44 pm
79 Replies 
 1128 Views
 by nimfai
 Mon Mar 06, 2017 6:00 am
1 Replies 
 47 Views
 by Shaneee
 Sun Mar 05, 2017 3:10 pm
17 Replies 
 552 Views
 by Shaneee
 Wed Feb 15, 2017 10:26 pm
 Kernel Panic after a few hours of uptime
by Tanonic  - Thu Feb 02, 2017 12:23 pm
1 Replies 
 163 Views
 by Shaneee
 Thu Feb 02, 2017 4:16 pm
 CPU temperature kexts?
by Tanonic  - Tue Jan 31, 2017 9:23 pm
3 Replies 
 157 Views
 by Shaneee
 Thu Feb 02, 2017 4:15 pm
 5 second freezes every 20 seconds
by Tanonic  - Tue Jan 31, 2017 10:57 am
0 Replies 
 141 Views
 by Tanonic
 Tue Jan 31, 2017 10:57 am
 Restart after root device uuid is 'UUID'
by Dniel97  - Sun Jan 15, 2017 4:48 pm
5 Replies 
 178 Views
 by Shaneee
 Sat Jan 21, 2017 10:34 pm
 How to boot Menu at start Computer.
by Amd4ever  - Sun Jan 15, 2017 8:44 pm
5 Replies 
 147 Views
 by Shaneee
 Sun Jan 15, 2017 9:26 pm
 AMD Build Issue
by Shawnmason01  - Fri Jan 13, 2017 2:24 pm
1 Replies 
 198 Views
 by Shaneee
 Fri Jan 13, 2017 8:49 pm
 I'm good?
by Davide Suvac  - Sat Jan 07, 2017 3:37 pm
2 Replies 
 111 Views
 by Shaneee
 Sun Jan 08, 2017 4:23 pm
 Help with ZOTAC AD10 PLUS - AMD E-350
by junalmeida  - Tue Nov 08, 2016 8:59 am
45 Replies 
 401 Views
 by Shaneee
 Mon Nov 14, 2016 8:42 pm
 Sound not working
by Nec1or  - Mon Oct 31, 2016 10:15 am
25 Replies 
 522 Views
 by Shaneee
 Mon Nov 14, 2016 2:56 pm
33 Replies 
 686 Views
 by Shaneee
 Sun Nov 06, 2016 9:48 pm