• 10.10 Yosemite

  • Browse all the forum categories

Please remember to read and follow the rules here.

Please Donate if you've found the website useful. Thanks.

Forum Statistics Last post
Post Installation
Help with AMD OS X after installation.
63 Topics 
1037 Posts
Re: Few issues on post install
 by Shaneee
 Thu Aug 24, 2017 9:09 am
Forum Statistics Last post
 Forum Rules
by Shaneee  - Fri Oct 30, 2015 8:26 pm  - In: Announcements
1 Replies 
 9282 Views
 by Shaneee
 Thu Apr 27, 2017 9:29 am
Forum Statistics Last post
20 Replies 
 470 Views
 by AlGrey
 Mon Oct 16, 2017 8:48 pm
 macOS AMD HP notebook
by imikailoby  - Sun Oct 15, 2017 8:05 am
1 Replies 
 58 Views
 by Norton287
 Mon Oct 16, 2017 2:56 pm
8 Replies 
 139 Views
 by YOUTUBEFROSTY
 Sat Oct 07, 2017 12:10 am
5 Replies 
 104 Views
 by Norton287
 Tue Oct 03, 2017 10:25 pm
5 Replies 
 154 Views
 by Shaneee
 Tue Sep 05, 2017 1:21 pm
 Yosemite install crashes Topic is solved
by Alex98  - Thu Aug 17, 2017 11:29 pm
1 Replies 
 84 Views
 by Shaneee
 Sat Aug 19, 2017 8:19 pm
 Problem With GIGABYTE 970A-DS3P
by Silviolino  - Thu Aug 10, 2017 3:07 am
9 Replies 
 307 Views
 by Shaneee
 Sun Aug 13, 2017 7:29 pm
 Problem With GTX950 ZOOTAC 2GB
by Silviolino  - Fri Aug 04, 2017 7:43 pm
2 Replies 
 94 Views
 by Silviolino
 Thu Aug 10, 2017 3:01 am
 Can I install Yosemite on my AMD? HELP ME
by ks_1225  - Wed Jul 19, 2017 8:10 pm
3 Replies 
 193 Views
 by Shaneee
 Thu Jul 20, 2017 1:42 pm
25 Replies 
 841 Views
 by spirosgiannakopoulos
 Mon Jul 17, 2017 6:52 am
 Boot help
by spirosgiannakopoulos  - Fri Jul 14, 2017 2:12 pm
9 Replies 
 230 Views
 by Norton287
 Sat Jul 15, 2017 7:34 pm
1 Replies 
 109 Views
 by Shaneee
 Wed Jul 05, 2017 12:22 pm
22 Replies 
 393 Views
 by Shaneee
 Fri Jun 16, 2017 2:13 pm
 Help me How to fix vga ati radeon r7 240
by irvan agung  - Wed Jun 14, 2017 5:19 am
2 Replies 
 76 Views
 by Shaneee
 Wed Jun 14, 2017 9:50 am
 MSI GT 210 1GB DDR3 GLITCH
by ardyanleopard  - Sun Jun 11, 2017 11:34 pm
3 Replies 
 93 Views
 by Shaneee
 Wed Jun 14, 2017 9:49 am
1 Replies 
 124 Views
 by Shaneee
 Wed Jun 07, 2017 12:27 pm
 Still waiting for root device Topic is solved
by Sougotsu  - Fri Apr 28, 2017 11:05 am
28 Replies 
 1148 Views
 by Shaneee
 Fri May 05, 2017 7:08 pm
11 Replies 
 499 Views
 by Shaneee
 Wed Apr 19, 2017 1:32 pm
26 Replies 
 598 Views
 by Shaneee
 Tue Apr 18, 2017 8:59 am
 Enoch - Boot without verbose mode?
by lesley  - Mon Apr 17, 2017 2:38 pm
1 Replies 
 134 Views
 by Shaneee
 Tue Apr 18, 2017 8:59 am
 Help please!
by mumin16  - Sat Apr 15, 2017 4:26 pm
3 Replies 
 168 Views
 by Shaneee
 Mon Apr 17, 2017 10:27 am
 Stuck on an Apple Logo
by heniq  - Sun Mar 26, 2017 1:19 am
3 Replies 
 328 Views
 by Shaneee
 Tue Mar 28, 2017 12:20 pm
 GTX 970 Black Screen 10.1.1
by therealduff1  - Mon Mar 20, 2017 9:41 pm
8 Replies 
 330 Views
 by Shaneee
 Sat Mar 25, 2017 7:47 pm
 Can't get past Root Device UDID is...
by astrot70  - Fri Feb 24, 2017 8:01 pm
49 Replies 
 798 Views
 by Shaneee
 Sun Mar 19, 2017 8:27 pm
 Ethernet.kext Topic is solved
by Sundhar88  - Tue Mar 14, 2017 12:43 pm
3 Replies 
 274 Views
 by Shaneee
 Tue Mar 14, 2017 5:49 pm