• 10.10 Yosemite

  • Browse all the forum categories



Please remember to read and follow the rules here.



Please Donate if you've found the website useful. Thanks.



Forum Statistics Last post
Post Installation
Help with AMD OS X after installation.
55 Topics 
933 Posts
Re: Yosemite Niresh Background
by brickman7713
Fri Jan 06, 2017 7:40 pm
Forum Statistics Last post
 Forum Rules
by Shaneee  - Fri Oct 30, 2015 8:26 pm  - In: Announcements
0 Replies 
 1584 Views
by Shaneee
Fri Oct 30, 2015 8:26 pm
Forum Statistics Last post
 Restart after root device uuid is 'UUID'
by Dniel97  - Sun Jan 15, 2017 4:48 pm
5 Replies 
 47 Views
by Shaneee
Sat Jan 21, 2017 10:34 pm
 How to boot Menu at start Computer.
by Amd4ever  - Sun Jan 15, 2017 8:44 pm
5 Replies 
 32 Views
by Shaneee
Sun Jan 15, 2017 9:26 pm
 AMD Build Issue
by Shawnmason01  - Fri Jan 13, 2017 2:24 pm
1 Replies 
 44 Views
by Shaneee
Fri Jan 13, 2017 8:49 pm
 I'm good?
by Davide Suvac  - Sat Jan 07, 2017 3:37 pm
2 Replies 
 33 Views
by Shaneee
Sun Jan 08, 2017 4:23 pm
 Help with ZOTAC AD10 PLUS - AMD E-350
by junalmeida  - Tue Nov 08, 2016 8:59 am
45 Replies 
 297 Views
by Shaneee
Mon Nov 14, 2016 8:42 pm
 Sound not working [SOLVED]
by Nec1or  - Mon Oct 31, 2016 10:15 am
25 Replies 
 335 Views
by Shaneee
Mon Nov 14, 2016 2:56 pm
33 Replies 
 435 Views
by Shaneee
Sun Nov 06, 2016 9:48 pm
 Bad colour o artifacts in screen.
by Amd4ever  - Thu Oct 27, 2016 9:33 pm
21 Replies 
 211 Views
by Shaneee
Sat Nov 05, 2016 4:05 pm
 AMD A8-5600K Success - Now need help
by evy0311  - Tue Nov 01, 2016 1:44 am
9 Replies 
 99 Views
by Shaneee
Tue Nov 01, 2016 9:08 pm
 Slow start in Yosemite.
by Amd4ever  - Sun Oct 23, 2016 11:12 pm
19 Replies 
 379 Views
by Amd4ever
Thu Oct 27, 2016 8:47 pm
 Installer Kernel Panic ACPI drivers [SOLVED]
by domis4  - Tue Oct 11, 2016 5:31 pm
2 Replies 
 175 Views
by domis4
Wed Oct 12, 2016 7:00 pm
 Stuck on VM Swap Subsystem is ON
by mv93  - Sun Oct 02, 2016 8:21 pm
3 Replies 
 187 Views
by Shaneee
Sun Oct 02, 2016 8:54 pm
 Newbie Things
by Matthew  - Thu Sep 29, 2016 8:01 pm
3 Replies 
 255 Views
by Shaneee
Thu Sep 29, 2016 9:49 pm
 Yosemite won't boot up [SOLVED]
by evolved022  - Wed Sep 28, 2016 12:19 am
5 Replies 
 344 Views
by evolved022
Wed Sep 28, 2016 6:56 pm
 Can't Get Yosemite To Work With VMware
by MrSuperEpicMan  - Mon Sep 26, 2016 2:28 am
7 Replies 
 276 Views
by MrSuperEpicMan
Mon Sep 26, 2016 1:20 pm
 yosemite fresh install in fx-6100
by Kalpit_17  - Sat Jul 16, 2016 3:20 pm
52 Replies 
 1068 Views
by Shaneee
Mon Sep 26, 2016 10:12 am
 I need help with Asus X501U
by TonnyG95  - Mon Sep 26, 2016 2:01 am
1 Replies 
 153 Views
by Shaneee
Mon Sep 26, 2016 10:10 am
 Yosemite VMWare on my base machine
by taguiera  - Wed Sep 21, 2016 2:03 am
10 Replies 
 275 Views
by taguiera
Sun Sep 25, 2016 12:13 am
5 Replies 
 238 Views
by Shaneee
Wed Sep 21, 2016 4:44 pm
3 Replies 
 171 Views
by ksxi
Thu Sep 15, 2016 10:16 pm
 Do MBR patches work?
by jacfen123  - Tue Aug 30, 2016 4:17 pm
3 Replies 
 135 Views
by Shaneee
Sun Sep 11, 2016 1:12 pm
8 Replies 
 214 Views
by gasparodasalo
Sat Sep 10, 2016 9:39 pm
1 Replies 
 165 Views
by Shaneee
Sat Sep 10, 2016 1:44 pm
 Kernal panic during installation
by sritarun3  - Wed Aug 31, 2016 11:11 am
12 Replies 
 313 Views
by Shaneee
Wed Sep 07, 2016 7:15 pm
 Few Questions
by NickS  - Tue Jan 19, 2016 9:32 am
13 Replies 
 557 Views
by Shaneee
Wed Sep 07, 2016 7:13 pm