• Post Installation

  • Help with AMD OS X after installation.

Please remember to read and follow the rules here.


Please Donate if you've found the website useful. Thanks.


We have a Discord channel too. Click here here to see more info.

Help with AMD OS X after installation.
Forum Statistics Last post
 Forum Rules
by Shaneee  - Fri Oct 30, 2015 8:26 pm  - In: Announcements
0 Replies 
 1900 Views
by Shaneee
Fri Oct 30, 2015 8:26 pm
Forum Statistics Last post
 AUDIO Still not work
by soulsircus  - Thu Jan 12, 2017 3:43 pm
24 Replies 
 318 Views
by Shaneee
Tue Feb 21, 2017 9:10 pm
43 Replies 
 461 Views
by congky
Tue Feb 14, 2017 6:09 am
 Audio,Network kexts and booting errors
by Huntix  - Mon Jan 23, 2017 1:40 am
58 Replies 
 470 Views
by congky
Tue Feb 14, 2017 5:54 am
3 Replies 
 82 Views
by Shaneee
Mon Feb 06, 2017 10:45 pm
 appleusbehci
by 64bit  - Mon Jan 16, 2017 4:50 pm
5 Replies 
 187 Views
by Shaneee
Wed Jan 18, 2017 1:19 pm
3 Replies 
 227 Views
by Shaneee
Fri Jan 06, 2017 10:34 pm
 [Help] Can't complete post-installation
by haza1608  - Wed Jan 04, 2017 3:46 pm
8 Replies 
 120 Views
by haza1608
Wed Jan 04, 2017 8:51 pm
 KP when plugging in an HDD external in USB3?
by skadush  - Sat Dec 31, 2016 5:50 am
8 Replies 
 139 Views
by skadush
Tue Jan 03, 2017 12:49 am
 Post installation couple of issues
by skadush  - Sat Dec 17, 2016 3:19 pm
8 Replies 
 216 Views
by Shaneee
Thu Dec 22, 2016 6:42 pm
1 Replies 
 88 Views
by Shaneee
Thu Dec 22, 2016 6:41 pm
4 Replies 
 154 Views
by therealarik
Thu Dec 22, 2016 7:27 am
3 Replies 
 129 Views
by Shaneee
Wed Dec 21, 2016 10:11 am
 Software Update
by dsalsa  - Thu Sep 22, 2016 5:14 pm
8 Replies 
 366 Views
by dsalsa
Tue Dec 20, 2016 8:17 pm
 AppleUSBEHCI Loop
by kyle.ayn  - Sun Dec 18, 2016 6:59 am
2 Replies 
 197 Views
by Shaneee
Mon Dec 19, 2016 8:59 pm
 Different Media player kept on crashing.
by skadush  - Sun Dec 18, 2016 9:02 pm
1 Replies 
 79 Views
by Shaneee
Mon Dec 19, 2016 8:59 pm
 static sound after installing voodoohda/
by skadush  - Sun Dec 18, 2016 6:40 am
1 Replies 
 126 Views
by skadush
Sun Dec 18, 2016 4:46 pm
11 Replies 
 415 Views
by skadush
Sun Dec 18, 2016 7:49 am
 Boot error after enoch install
by skadush  - Sat Dec 17, 2016 10:39 am
1 Replies 
 120 Views
by skadush
Sat Dec 17, 2016 3:12 pm
 After instal Enoch stiil chose boot but error
by jrusdan  - Sat Nov 12, 2016 1:47 am
4 Replies 
 129 Views
by skadush
Sat Dec 17, 2016 10:38 am
10 Replies 
 229 Views
by Maidenman
Wed Dec 07, 2016 11:45 pm
5 Replies 
 546 Views
by 0xPure
Wed Dec 07, 2016 7:00 pm
 Teamspeak 3 - problem.
by fizi  - Sun Jul 10, 2016 11:43 am
7 Replies 
 137 Views
by Shaneee
Mon Dec 05, 2016 10:04 pm
6 Replies 
 285 Views
by Shaneee
Tue Nov 22, 2016 9:58 pm
 Other POST installation tasks/concerns
by bLurd  - Thu Nov 10, 2016 9:50 am
11 Replies 
 198 Views
by Shaneee
Wed Nov 16, 2016 8:23 pm
 USB Mouse not working
by Mr5788  - Sat Nov 05, 2016 9:34 am
22 Replies 
 447 Views
by Shaneee
Mon Nov 14, 2016 3:00 pm